GitHub API Outage

Incident Report for Macroscope

Resolved

This incident has been resolved.
Posted Jul 16, 2026 - 17:30 PDT

Update

GitHub has acknowledged outages impacting their APIs https://www.githubstatus.com/incidents/gxycch3076xk
Posted Jul 16, 2026 - 16:42 PDT

Monitoring

We are experiencing 500 errors from critical GitHub APIs which are impacting code reviews, check run agents, and access to our website
Posted Jul 16, 2026 - 15:51 PDT
This incident affected: Website, GitHub API Requests, and GitHub Actions.