[automated] Macroscope API — Degraded Performance

Incident Report for Macroscope

Resolved

This issue has been resolved. The Macroscope API is operating normally. We apologize for any inconvenience.
Posted Sep 13, 2026 - 02:15 PDT

Investigating

The Macroscope API is experiencing degraded performance. We are investigating and will provide updates.
Posted Sep 13, 2026 - 02:10 PDT
This incident affected: API.